Skip to main content

6 months warning: B1UP 2018.* releases will have SAP 9.2 as minimum requirement